Регистрация
Получить HM2
Регистрация Поиск Пользователи Все разделы прочитаны  
Важные объявления
Старый 01.11.2012, 13:14     TS Старый   #1 (permalink)
Бессмертный
 
Регистрация: 17.05.2008
Адрес: Минск
Сообщений: 2,534
Медаль 
Привет.

Ищу человека способного помочь с отладкой балансировки каналов между сетевым и ADSL.

Существует проблема, при которой если отключить первый интернет - второй тоже падает автоматически. но если отключить второй, то первый будет работать. Таким образом толку от 2ух интернетов фактически нет.
Для этого нужна помощь продвинутого мастера.

В этих настройках я не разбираюсь. Сперва мне настраивал человек от фирмы на которую я подключал интернет. Он довольно не плохо разбирается, однако сколько он не ломал голову, в конечном итоге завершить задачу по максимуму ему не удалось.

Пишите, если кто то может помочь разобраться в этой проблеме. Пусть даже за скромное вознаграждение.
Ну или, если можете кого то посоветовать.

Думаю, что можно будет даже прикрутить удаленное управление через TeamViewer (например) если что, используя 3G.
RabbitRoger вне форума      
Старый 05.11.2012, 11:48   #2 (permalink)
Незнакомец
 
Регистрация: 08.08.2004
Сообщений: 22
надо бы добавить еще названия девайса на чем все это работает, помощь может придти быстрее или это все на винде с двумя сетевухами?
mik777 вне форума      
Старый 05.11.2012, 20:24     TS Старый   #3 (permalink)
Бессмертный
 
Регистрация: 17.05.2008
Адрес: Минск
Сообщений: 2,534
Медаль 
MikroTik 751

Вспомнил про одного хорошего знакомого, он вчера подьехал, покрутил.
Вроде бы при балансировке все работет, но она почему то жестко лагает. И интернет становится ужасно медленным.
Тогда начали крутить просто переход с первого интернета при обрыве на резервный.
Написали небольшое правило при котором по определенному прову будет отсылаться пакет на проверку наличия интернета. Если пакет не дойдет, то что бы устройство переключило рубильник на второй инет. Но тут опять косяк, почему то второй нет ложиться вместе с первым при отключении. Вообщем основной геморой в том что типы подключения разные, и толком никто не заморачивался с этим раньше.
Поэтому отправил уже вечером человека домой, может быть попробуем покрутить что то еще на след. выходных.

Но помощь все-равно приветствуется.


Прошивка, кстати, 6.0 beta 3 стоит.

Думаю если ничего не сработает в итоге, то придется шить под предыдущие версии (стейбл).
RabbitRoger вне форума      
Старый 06.11.2012, 08:34   #4 (permalink)
Незнакомец
 
Регистрация: 08.08.2004
Сообщений: 22
я так понимаю эта железяка без АДСЛ и есть еще АДСЛ модем?
я не сильно могу помочь с этой железякой дело не имел, в инете вроде как описано как балансировать или резервировать, так что думаю дело более сложно чем просто настроить, также сказано что при разных по скорости каналах балансировка работать может плохо. А вот почему резервирование не работает надо разбираться, тем более настройка вроде как не сложная если без скриптов и пингов. Правильное решение попробывать другую прошивку.
Цитата:
6.10. Резервирование 2 и более каналов.



По умолчанию пакеты идут через WAN1.
Если WAN1 отвалится - все пакеты пойдут на WAN2.
/ip route
add check-gateway=arp dst-address=0.0.0.0/0 gateway=80.80.80.1 routing-mark=r1 distance=1
add check-gateway=arp dst-address=0.0.0.0/0 gateway=90.90.90.1 routing-mark=r2 distance=2
В NAT - Out. Inteface - пустой.
В IP - DHCP Client - Add Default Route - можно отключить
я бы начал с того чтобы понять причину почему нет инета после переключения на другой канал, толи маршруты не те толи шлюз...
все что знал рассказал
mik777 вне форума      
Старый 08.11.2012, 17:16   #5 (permalink)
Незнакомец
 
Регистрация: 08.08.2004
Сообщений: 22
в свое время настраивал DD WRT на два резервных канала и столкнулся с тем что при переключении каналов иногда интернет пропадал. решилось рестартом файервола на роутере после переключении канала, как вариант можно попробывать в скрипт после переключения канала добавить рестарт файервола. интересно вопрос решили или нет?
mik777 вне форума      
Старый 08.11.2012, 20:46     TS Старый   #6 (permalink)
Бессмертный
 
Регистрация: 17.05.2008
Адрес: Минск
Сообщений: 2,534
Медаль 
Цитата:
Сообщение от RabbitRoger Посмотреть сообщение
MikroTik 751
Поэтому отправил уже вечером человека домой, может быть попробуем покрутить что то еще на след. выходных.

Но помощь все-равно приветствуется.
.

mik777, буду писать новости тут) Спасибо за помощь и интерес.
RabbitRoger вне форума      
Старый 10.11.2012, 22:30     TS Старый   #7 (permalink)
Бессмертный
 
Регистрация: 17.05.2008
Адрес: Минск
Сообщений: 2,534
Медаль 
не вышло.. Как только не пробовали, все безуспешно.

Даже попробовали DrayTek 2820n покрутить (даже перепрошили). Adsl на нем поднялся, а ether ни в какую...

Придется видимо отключать второй пров, и сидеть как прежде.
RabbitRoger вне форума      

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Выбор роутера. -Lazy- Железо 21 26.02.2010 20:36
Балансировка диапазона против парней, которые НИКОГДА НЕ …1.2..3 proxeruse Покер один на один 8 20.02.2010 16:23
MAC роутера Underdog Железо 12 21.07.2009 13:03
Хотелось бы увидеть покер на одном из ценральных каналов SGORDON Теории, стратегии, основы покера 72 16.01.2007 00:51


Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Выкл.
Pingbacks are Выкл.
Refbacks are Выкл.

Быстрый переход
Правила форумов CGM Контакты Справка Обратная связь CGM.ru Архив Вверх Главная
 
Использование материалов сайта разрешено только при наличии активной ссылки на источник.
Все права на картинки и тексты принадлежат Информационному агентству CGM и их ПАРТНЕРАМ. Политика конфидециальности
CGM.ru на Youtube CGM.ru на Google+ CGM.ru в Twitter CGM.ru на Facebook CGM.ru в vKontakte CGM.ru в Instagram

В сотрудничестве с Pokeroff.ru
Текущее время: 02:17. Часовой пояс GMT +3.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Перевод: zCarot